Users are reporting email delivery delays
Incident timeline
Resolved - A Reddit user pointed to the following official update from Proofpoint: ---- 11-JUN-2025 21:00 UTC Cross-functional teams were able to determine a backend shard got into a bad state, which caused messages going to scancloud to queue up. This shard was removed from the production environment, stabilizing this incident. CLEAR calls to scancloud with every submission. CTR and TRAP would only have been impacted for messages submitted via CLEAR. All other threat dispositions were continuing through to CTR and TRAP as expected. Initially it was believed TAP SIEM API was impacted; additional investigation confirmed TAP SIEM API did not have any impact. Cross-functional teams continue to monitor. No further updates scheduled at this time.
Investigating - According a user on Reddit, Proofpoint provided the following update: "Our internal teams are still working and investigating this issue. Next update will be provided in 60 minutes. "
Investigating - StatusGator has received numerous reports of email delivery delays and problems receiving email with Proofpoint. We are continuing to monitor the reports and will post updates here as necessary.